飞速星空
资讯首页>> 天气软件免费下载
通达信股票软件飞龙在天+潜龙,观察大趋势主图公式源码
[更新:2018-02-11 19:02:33] [浏览:31次]

点击上面免费订阅

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边《翔博软件工作室》关注,加微信:396950280免费领取!

公式源码:

Z1:=STRCAT(HYBLOCK,' ');

Z2:=STRCAT(Z1,DYBLOCK);

Z3:=STRCAT(Z2,' ');

DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;

DRAWTEXT_FIX(ISLASTBAR,0.001,0.050,0,GNBLOCK),COLORCYAN;{概念};

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}

底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;

顶部:=100-底部;

均值:=(底部+顶部)/2;

均值成本:=COST(均值),COLORLICYAN,DOTLINE;

底部成本价:=COST(底部),COLORMAGENTA,DOTLINE;

顶部成本价:=COST(顶部),COLORGREEN,DOTLINE;

RHK:=(底部*6.86+顶部*3.14)/10;

RH:=COST(RHK),COLORGREEN;

EX1:EXPMA(均值成本,250),COLORYELLOW;

EX2:EXPMA(顶部成本价,250),COLORRED;

EX3:=EXPMA(均值成本,120),COLORBROWN;

~:(EX1+EX2)/2,COLORYELLOW,LINETHICK1,POINTDOT;

~1:(EX1+~)/2,COLORYELLOW,LINETHICK1,POINTDOT;

~2:(EX2+~)/2,COLORYELLOW,LINETHICK1,POINTDOT;

潜龙:=CROSS(C,EX3) AND ZT;

DRAWTEXT(潜龙,L*0.99,'潜龙'),COLORGREEN;

STICKLINE(潜龙,C,O,3,1),COLORGREEN;

STICKLINE(潜龙,C,O,1,0),COLORLICYAN;

飞龙在天:=CROSS(C,EX1) OR CROSS(C,EX2) AND ZT;

DRAWTEXT(飞龙在天,L*0.99,'飞龙在天'),COLORYELLOW;

STICKLINE(飞龙在天,C,O,3,1),COLORYELLOW;

STICKLINE(飞龙在天,C,O,1,0),COLORRED;

通达信手机版公式导入方法

一、进入公式编辑器界面

1、点击进入公式编辑器

2、点击指标编辑,选择新建指标

二、按照上面所发布的指标公式源码,进行复制填写

1、填写公式名称、描述、指标说明,填好后点左上角公式按键

2、然后点公式,对公式源码进行复制黏贴

3、填好后,点击测试公式,通过后点击保存,公式编辑就结束了

三、进入主界面选择公式,即可使用。

1、点击进入指标选择

2、在指标选择中的用户指标栏,根据所需选择自编公式

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280

一个聚百万原创指标公式圈子

原创价值分享公众号ID:yungongshi

点击“阅读原文”,进入翔博微商城

推荐内容: